Sunday, 29 April 2007

Details about setting up Wifi

Ah! I forgot one detail (although I'm not sure how relevant it is):

the "stock" version of wireless-tools that came with Fedora was giving errors
about incompatible versions with the wlan driver, so I updated it through yum. I
updated it to:

[root@kohji ~]# rpm -qa wireless-tools
[root@kohji ~]#

And with this version there were no more error messages when using the iwconfig

No comments: